District-wide Printing Issue
Incident Report for SCASD - IT Services
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 11:41 EDT
Investigating
IT Services is aware of a printing issue within the district. The issue is isolated to MacBooks. We are working on resolving the issue and will provide an update as soon as we are able.
Posted Jun 10, 2022 - 11:18 EDT
This incident affected: System Services (Papercut).