Printing Issue
Incident Report for SCASD - IT Services
Resolved
At this time the Printer/Copier Issue from this morning should be resolved. We will continue to monitor, but If you are still experiencing issues please reach out to the SCASD IT Services Help Desk at itsupport@scasd.org
Posted Sep 06, 2022 - 10:54 EDT
Update
Good Morning,

IT Services was made aware of an issue with our Print Server. This is affecting both the Copiers and Printers functionality. Our team is currently investigating and will send out more info as soon as we have a resolution.

Thanks,
SCASD IT Services
Posted Sep 06, 2022 - 07:44 EDT
Identified
The issue has been identified. We are working to rebuild the printing server and reinstall the service to restore printing. We will work through this as quickly as possible. One this has been completed we will send instructions on how to reinstall the printers so that they begin working regularly again.
Posted Aug 09, 2022 - 12:54 EDT
Update
Good Morning,
IT Services is still working on issue with print system. We are working to identify and resolve issue where mobility print is not populating for Faculty and staff. We will keep you updated as we work to resolve the issue.
Posted Aug 09, 2022 - 11:13 EDT
Investigating
IT Services will be working on the printing system this afternoon. The ability to print, copy and scan will be sporadic throughout the afternoon as we look into resolving this issue.
Posted Aug 03, 2022 - 12:33 EDT
This incident affected: System Services (Papercut).