SCASD Phone Maintenance
Incident Report for SCASD - IT Services
Resolved
Good Afternoon,

We wanted to provide an update on the new phone system and share some useful information in regard to the phone system. We have successfully implemented the new phone system throughout the district. Key highlights include: All district phones installed and tested, 911 tested for all buildings, ring groups, phone routing, and voicemail have been configured for all district offices, door intercoms configured, and building pa systems have been implemented.

We also wanted to provide some helpful information on how to use some features of the new phones and phone system.

District Phone Lookup - https://scasdonline.scasd.org/SCASDPhoneSearch.php
This allows district employees to look up room and office phone numbers. Please Note: we’re continuing to fine-tune the numbers to remove duplicates for some offices.

How to transfer phone calls - https://scasd.atlassian.net/l/cp/AmUqrdeS

How to check voicemail messages left on the physical phone - https://scasd.atlassian.net/l/cp/4nRk65LG

Voicemail Greetings and Check other Extensions messages - Simply dial 8070 internally or if not currently on campus dial 814-272-8070 enter your extension then enter your pin then # (You will be guided through the options via the automated attendant)

Employees with personal DID extensions have been configured to route voice messages automatically to their email.

If you need help with the new phone system or have any questions or concerns please reach out to the Helpdesk at 814-231-7743 or email itsupport@scasd.org and we will be happy to assist you.

Thank you for your patience while we worked through installing and configuring the phone system.

Sincerely,

IT Services
Posted Aug 31, 2022 - 14:38 EDT
Update
IT Services is aware of district phones not working. We are currently working to resolve this as fast as possible. Thank you for your patience.
Posted Aug 16, 2022 - 12:56 EDT
Update
We are aware of an issue with the phone system and will be working to resolve it momentarily. Thank you for your patience while we work through this issue.
Sincerely,
IT Services
Posted Aug 15, 2022 - 14:30 EDT
Monitoring
We are aware of an issue with the phone system and will be working to resolve it momentarily.
Posted Aug 11, 2022 - 13:24 EDT
Investigating
IT Services has started the transition to the new SCASD Phone System. We are aware of a current issue with outbound calling on the old system. We are working with our support vendor to get transitioned to the new system. Once that is complete our team will be visiting each building and getting 1 primary phone installed and functioning for internal and external calling.

We will then replace all other phones in the buildings. Finally, we will circle back to offices and administrators to train them on the new system and handle any special needs like multiple phones ringing, line supervisions, etc. once all other buildings and phones are stable.
Posted Jul 25, 2022 - 10:18 EDT
This incident affected: VoIP Services (Phone System (Alcatel Lucent)).